Accueil > Photographies > Valise de tir perso

Valise de tir perso

Voila ma toute derniere valise de tir perso, 40 lignes alimentées par 2 batteries de 12V avec test continuité de ligne par pile 9V.
1 ligne = 1 bouton on-off-(on). Test/off/tir avec bouton poussoir de confirmation de tir.
Possibilité de recharger les batteries directement depuis valise avec bornier. Possibilité de shunter les boutons et de sortir directement depuis batterie si probleme inter ou pas assez de ligne. Sécurité tir par interrupteur à clef.
Tiré 6 feux cette saison, aucun soucis. + d'info disponible

Valise de tir perso
Détails:
Ajoutée le 04/10/2009 à 15h39.
Catégorie : Fabrication
Affichée 5410 fois.
Source: ouhmegasquatt
Auteur:
ouhmegasquatt
Notation des membres:
5
Alertes E-mail:
Etre averti lors d'une mise à jour
Etre averti lors d'un nouveau commentaire

Photographies connexes


popeye - le 13/11/2016 à 20h15

bonsoir ouhmegasquatt peut tu me dire comment tu a branche tes LEDS es que tu a eu besoin d'un circuit imprimé si c'est le ka ou la tu acheté

popeye211

ouhmegasquatt - le 23/02/2010 à 08h41

correction de ma derniere phrase qui ne veux rien dire :

"Mais l'inter à clef est situé en série immédiatement après le bouton poussoir de tir."

ouhmegasquatt - le 23/02/2010 à 08h40

Salut lili, le bouton poussoir de tir est "SW5" sur le schéma électrique (http://www.pyrotechnie.org/7-definition-286.html). Il est situé immédiatement après les batterie. Sur le schémas electrique je n'ai pas mis l'interrupteur à clef (ca ne servait pas à grand chose pour la simulation), je l'ai rajouté lors du montage. Mais l'inter à clef est situé en série immédiatement après le bouton poussoir à clef.

Voilà, j'espère avoir répondu à ta question. Si jamais, n'hésite pas.

Lili - le 23/02/2010 à 01h28

salut l'artiste, excuse mais je vois pas bien où tu insers le bouton poussoir de tir... peux tu m'en dire plus, merci!

ouhmegasquatt - le 02/11/2009 à 17h46

très bien, n'hésite pas si tu as d'autre questions, et tenez moi au courant de l'avancement de votre valise.
pour info j'ai testé 100m de fil, l'infla craque comme si il était en direct sur la batterie...
++

pafouille53 - le 02/11/2009 à 17h44

Merci encore ouhmegasquatt pour toutes tes indications,j'ai fait un essaie et tout marche! La led s'allume lorsque le courrant passe et l'infla ne s'allume pas (heureusement^^).j'ai essayer de mettre du cable de 1 mètre jusqu'à 20 mètre et en effet le résultat reste le même.
a+ tard
je te dirais lorsqu'avec Kamuro pro on aurra fabriquer notre valise.

ouhmegasquatt - le 26/10/2009 à 19h16

Ola Pafouille, heureusement pour toi j'ai quelques notions en électricité.

Il y a plusieurs raisons qui peuvent amener à un amperage "nul" en sortie de ta résistance.
Quelle est la valeur de ta résistance?
Si tu mets une résistance de 10k (au hazard) alors ta Led ne brillera pas et tu aura de l'ordre de 0.1mA pour une led standard
Si tu mets une résistance de 220 Ohms alors ta led devrait brilelr et tu devrais avoir de l'ordre de 6.08mA.

Apres il faut voir la consommation de ta led ainsi que ses caractéristiques.

Ton ampérementre joue aussi, Tu ne devrais pas le mettre en série, a moins d'avoir le tout dernier cri, il comporte une résistance interne quasi-supérieure à celle de la led, ca c'est pas bon pour ton montage.

Ensuite La qualité de al pile peut jouer, si elle est en bonne forme, ou si elle est fatiguée...

Tu vois tu as 0.5mA avt la résistance, c'est a peu près ce qu'elle doit dissiper en chaleur en fonction de sa valeur...

Il se trouve que j'ai un ou deux logiciels de simulatino électique assez performant, si tu veux que je te tests des montages, n'hésites, ca permet d'économiser pas mal de composants 'grillés' (expérience perso).

J'espere t'avoir aidé un peu. N'hésite pas si tu as d'autres questions ...

(ps : j'ai une licence en génie electrique...)

pafouille53 - le 26/10/2009 à 18h11

merci encore pour les indication, j'ai fait un essai de mettre une pile de 3.5 v,un interrupteur on-of -(on) et, résistance et une l'aide en série avc um ampairemètre pour mesurer l'ampérage mais rien s'indiquait... je n'ai pas beaucoup de connaisance en électricité mais quand même c'est étrange qu'a la sortie de la résistance rien ne s'indiquait alor qu' l'entré il y avait écrit 0.5mA...mais le voltage fonctionnait bien.
a+
et merci d'avance pour de futures indications.

ouhmegasquatt - le 20/10/2009 à 22h37

ola pafouille pour allumer la led il te faut la pile de 9V. Seulement la led ne s'éclaire que si le bouton est en position TEST, dans cette position l'infla sert juste de "fil", il n'y a pas de courant qui le parcours, puisque le seul courant est celui de la led (quasi-nul) puisque led. deplus j'ai choisi des leds faible consommation qui demande encore moins de courant, et donc soulage les batteries, donc pas de soucis, tu peux donc mettre un infla avec 2 cm de fil comme 10m, (perso j'ai testé jusqu'à 50 m sans soucis).

pafouille53 - le 20/10/2009 à 20h31

salut ouhmegasquatt, mais pour allumer les D.E.L il faut bien une pile de 1.5 V
mais lorsque j'ai fait lessaie de mettre une pile (même de 1.5 V) sur l'infla, elui ci c'est allumenr.
Faut-il une certaine distance de fil entre l'infla et la valis 'environ 5 mètre)??
svp répond moi...
merci d'avance

kamupro - le 19/10/2009 à 19h54

supert ta valise de tir j'aimeré avoir la même enfin avec pafouille on va en construire une a peu prés comme ça.

pafouille53 - le 08/10/2009 à 19h10

merci encore pour le ref
a+

ouhmegasquatt - le 07/10/2009 à 19h12

ola pafouille, : http://www.pyrotechnie.org/7-definition-286.html

n'hésite pas si d'autre question.

pafouille53 - le 07/10/2009 à 18h26

merci beaucoup ouhmegasquatt de tes précieuse indications, je crois avoir saisie.mais est ce que tu aurais mis une photo ou un shéma de ta table de tire (vue du circuit)?

ouhmegasquatt - le 06/10/2009 à 22h39

salut pafouille,

en fait tu as plusieurs voyant.

Quand tu met sur 'on' le selecteur de test, tu as un voyant vert qui s'allume, ca signifie que tu es en mode 'test'.

quand tu es en mode test, et que tu as correctement cablée tes lignes (infla en bon état), tu bascules tes inter de lignes sur la position basse (c'est des interrupteurs 3 positions on-off-(on)), a partir de là la led de la ligne s'allume, ca veux dire que la ligne est ok.
Ensuite si tu veux tirer, tu dois metter la clef ds l'inter de tir et la tourner en gardant toujours l'inter test, quand tu tournes laclef, une led rouge clignotante t'indique que tu es en tir. Apres pour tirer tu n'as qu'a relever ton inter de ligne en position haute et presser le bouton poussoir.


J'espere avoir été clair, n'hésite pas si tu as d'autre question.

Pour savoir quels inter (et donc quelle ligne ) on été tirés tu n'as plus qu'a regarder les leds de ligne qui sont encore éclairées( quand tu passes l'inter en position haute la led s'éteinds)

pafouille53 - le 06/10/2009 à 20h44

super ta valise de tire!
moi j'ai envie d'en constuire un nouvelle avec des lamps ,mais y'a un truc que je comprend pas.lorsque l'on appuit sur le bouton,la lampe verte ou rouge s'alume mais elle reste allumer seulement le temps ou on appuis sur le bouton non??? alors comment on sait quel lignes on été alumer on non si elle ne reste pas allumer? il y a t-il des composant spéciaux?
merci d'avance pour ta réponse

maximus - le 05/10/2009 à 00h05

Pas mal pour une première

Poster un commentaireVous devez être membre pour envoyer un commentaire.